syntasticというvimのプラグインを入れたらエラーが出て解決出来ません

———————————-

追記

vimのバージョンを7.3に変更したら解決しました!
CentOS6からはvimのバージョンが上がったので出なくなりました
CentOSの場合はvimを最新版にすると解決します→mercurialを使って最新版の Vim をインストール

———————————-

pathogenを使って読み込んでいるだけでvimrcには何も書いていないのですがwarning??が出ています

保存する時にこんなログが出るだけで、保存も出来るしシンタックスエラーのチェックも出来るだけになんとか直したい。。
だれか解決方法を教えて下さい〜〜

github:scrooloose/syntastic – GitHub
紹介記事: Syntastic というシンタックスチェックプラグインが凄そう – Heavens hell

スポンサーリンク

シェアする

フォローする

コメントを残す

トップへ戻る