WordPressもCloudFlareのFlexible SSLでSSL化したらちょっと壊れた

WordPressもCloudFlareのFlexible SSLでSSL化したらちょっと壊れた

Twitterへの自動投稿に NextScripts: Social Networks Auto-Poster — WordPress Plugins を使っていたのですが、エラーが動かなくなりました

エラーの内容

あれこれ調べたら、curlのバグ、と書いてあったのでyumでアップデートするも直らず…
更に調べたところCentOS6のcurlが問題ということで、以下の記事を見つけて解決です

CentOS6.xのlibcurlが古くてcurl: (35) SSL connect errorが発生する件 – Qiita

コメントを残す