2014年8月

1/2ページ

EC-CUBEのプラグインをクロスプラットフォームで継続的にテストする

EC-CUBEは、システム要件が広いです ・PHP5.2~ ・Windowsサーバー、Linuxサーバー ・PostgreSQL、MySQL その他プラグインをインストール可能なバージョンがたくさん 2.12.0〜2.12.6 2.13.0~2.13.2 その他多言語版もあり。。 必然的に人力でのテストがとても大変。。 自分は基本MySQLでしかテストせず、怪しい時だけPostgreSQLを立ち上 […]